GLib-WARNING: GError set over the top of a previous GError on yum

Reason: You have an outdated alt-libxml2 package which actually has broken system libxml2 library functionality.  

Solution: Update alt-libxml2 after removing broken ldconfig path:

rm -f /etc/ld.so.conf.d/alt-libxml2.conf

ldconfig

yum update alt-libxml2
Was this answer helpful? 0 Users Found This Useful (0 Votes)